※切り捨て※「モンスト辞めようかな」「どうすれば・・・。」公式のあの告知に絶望する人が・・・。

アンドロイドに対応のバージョンが変更に!

詳細

いつも、モンスターストライクをお楽しみ頂き、ありがとうございます。

2018年9月上旬頃以降に予定しているモンスターストライクのアプリアップデートにより、Android端末でモンスターストライクをご利用頂く際に、Android4.3.0以上が必須環境となる為、事前にお知らせいたします。

▼必須環境変更の背景
お客様がお楽しみいただけるサービスを目指して開発や改修を進めていくにあたり、公開から時間が経過したOSに対応し続ける事が難しいため

▼実施時期
2018年9月上旬に予定しているモンスターストライクのアプリアップデート以降

▼変更内容
◎現在
Android4.0.3以上(一部非推奨端末あり/Android4.0.3未満は動作不可)

◎変更後
Android4.3.0以上(Android4.3.0未満は動作不可)

※Android4.3.0未満の端末では、モンスターストライクのアプリのダウンロードおよびアップデートがご利用不可能となります。その為、OSをアップデートするなど、必須環境からのご利用をご検討くださいますようお願いいたします。また、Android4.3.0未満の環境をご利用されているお客様は、必須環境変更後はサポートの対象外となります。

※現在ご利用のOSの確認や、OSのアップデートなどについて、ご不明な点がございます場合には、各通信事業者もしくは各端末発売元へご確認頂きますようお願い致します。

【機種変更をご予定されている方はご注意ください】
大切に育てたモンスターや貴重なアイテムなどを継続してご利用いただくために、機種変更をおこなう前には、プレイデータのバックアップをおすすめ致します。プレイデータのバックアップの方法につきましてはこちらをご確認ください。

今後も必要に応じて、必須環境を変更させていただく場合がございます。

ユーザーの皆様には、ご迷惑をおかけいたしますが、ご理解とご協力のほど、よろしくお願い致します。
今後とも、モンスターストライクをよろしくお願い致します。

アンドロイドのサブ機がヤバイ!

9: モンストJAPAN 2018/08/11(土) 08:33:29.87 ID:48V7fcU9M.net
さっきお知らせ見たけどこの前俺様が言った通りandroidヴァージョンの引き上げ来たな
知っての通り俺様のサブ垢20台全て4.4.2だからギリギリセーフだぜ(全部ゴミになるって煽ってた奴残念だったな!)・・・まあでも次回の引き上げで確実に全部ゴミになるだろうから(もうすぐガチェすぅ~さんもビックリの無課金オーブ4000個行くから)今のうちに出来るだけ稼いどかないとな!

40: モンストJAPAN 2018/08/11(土) 09:30:24.14 ID:ooZoy3/b0.net
Android4.3以下は切り捨てるんだな…

45: モンストJAPAN 2018/08/11(土) 09:35:07.76 ID:qV4xovjyM.net
>>40
4.3とかいつの時代だと思ってるんだ?
つーかサブ機のネクサス5は優秀だわ
サポ終わってるけど終わった時点で最新だったし
もう日本ではネクサスないしピクセル売ってないから買えないけど

241: モンストJAPAN 2018/08/11(土) 11:51:47.89 ID:tO7h7TnLr.net
>>45
今年の10月発表があるよ。

81: モンストJAPAN 2018/08/11(土) 10:11:35.28 ID:A14Qp3lDH.net
>>40
家族が使わなくなったスマホ貰って遊んでたけど、もう限界かぁ
iPhone 5sの中古でも買うかな…

93: モンストJAPAN 2018/08/11(土) 10:24:08.30 ID:21dojzxg0.net
>>40
「以下」じゃないぞ。
「未満」だぞ。>>40 がまだ4.3使ってるならギリギリセーフ

転載元:http://anago.2ch.sc/test/read.cgi/iPhone/1533941635/

充電してるときアンドロイドくそ重いからモンストできたもんじゃない。iPhoneほしい😍
モンストやってたら「9月からアンドロイドのバージョン4.3以前のスマホじゃプレイできんようになるけぇのぉ」という恐ろしい文面が届いた。バージョンアップも断られた私のスマホはどうすれば・・・。
アンドロイド4.2モンスト専用の古いタブレットで、出来なくなるんだ・・・。9月上旬までか。その頃までに買い替えか。 #モンスト
モンストが前のアンドロイド端末バージョン4.12で非対応になるのでサブ機に使えなくなる😢
モンストのフリーズはアンドロイドが原因なんやね。
iphoneからアンドロイドに変えると何が一番やばいってモンストと夢キャスの石が持越しできないんだよね…データは引き継ぎできるんだけど石はできないから死んじゃうっていう

Androidでモンストするのにええ感じの端末ないですか…?

安価なものができればいいです(╥﹏╥)

モンストはサブのひとつにAndroid端末使っていてiOSと一緒にマルチするとよくフリーズしてマルチプレイまともに出来ない。はあ
携帯が雑魚すぎてモンストすらカクカクし始めたAndroidつらいな…
モンストの日付変更後からandroidの推奨環境のお知らせ来てたってことは今回はandroidが原因でフリーズしてた可能性高そう
モンスト9月上旬から出来なくなるのか、、、とか思ってたらAndroid のバージョン4.4.4だった
サブのAndroid端末バージョン4.2.2だから9月からモンスト出来なくなっちゃーう
モンストAndroidの対応機種うんぬんで出来なくなりそうやなぁ
え?Androidバージョン4.30以上って…
サブ機どうしろと?モンスト辞めるか
今日のお知らせでモンストがどんどんandroidを拒否していくのがよく分かる😅
AndroidOS(?)が4.3.0以前だとモンストできなくなるって言われて今のAndroidのそれ見てみたら8.0.0で草
Androidでモンストすると坂本龍馬艦隊で使うだけでアプリ落ちるでしょ
管理人コメント

なかなか難しいよね…

最新人気記事はコチラ



オススメ関連記事

コメント

  1. 匿名 2018/08/28(火) 20:36:01 返信

    俺サブ機7台で初心者で無課金で最近やり始めたけどサブ機3台のバージョンが4.3以下でもうあの~~んになっちまってうはうはできなくなるのかよwwwルシ だっき たちに早いさよならかよきっついな~~~!初心者に全然優しくない!まぁなんとかメインにルシ 違うサブにルシなどがいるからなんとかなるけど3台もけられるのはきついわ~~~~!また3000くらいで4.3以降のやつさがすかなめんどくさ

  2. 匿名 2018/09/07(金) 23:00:22 返信

    サブ機3台死亡確認。ちょうど良いやバイバイモンスト

トップへ戻る